SL-F30
1984
Betamax SL-F30



beta vcr logo

Technical


Rear view

Cassette load/tape lacing mechanism design

The SL-F30 mechanical design whilst the same in function was a simplification of the earlier SL-C series mono machines. The two part motor and solenoid plastic plates were joined into one and the metal drive selector arm (driven by the solenoid to direct drive either to the cassette tray or the load ring) was replaced by a plastic arm.

Pendulum assembly

Stops in play or record

This is becoming a more common problem these days. The first thing to check is that there is adequate torque on the take up spool. If there isn't much then the cause is usually down to two contributing factors.

The first is the drive pendulum which can cease up and the second more serious factor, is wear on the reel motor bottom bearing. The pendulum is simple to replace but the bearing is moulded into the chassis and replacement necessitates that the entire chassis be replaced. One possible compromise is to fit a small piece of plastic into the bottom bearing to raise the rotor and allow it to move freely. Sony supply a repair kit for this purpose.

hall effect sensors with glue
Hall effect sensor attached with glue

No head rotation

You may find that the head drum fails to rotate. This is due to a problem with the Hall effect device on the head drum motor which is secured by a blob of glue. Full details on how to fix this can be found on the head motor page.

View inside

Deck goes into rewind

This can be caused by failure of the tape end sensor. You can check this by unplugging the sensor at its socket on the PCB.

Broken gear (left)


Gear assembly

Failure to load a tape

The cassette carriage can fail to operate. This is caused by breakage of the plastic gears in the side of the mechanism. Often one of the teeth is missing.

When this happens the faulty gears must be replaced and the mechanism correctly realigned so that the left and right side "tray arms" are at the same position relative to the front panel. This is done by releasing the plastic tab on the gear away from the motor side and selecting the correct mesh position with the teeth of the drive cog on rod which connects between both sides of the cassette tray.


Load motor / gear assembly


Load motor / gear assembly

Power supply problems

This VCR uses a STR1229A (IC001) at the heart of its power supply. If you experience PSU problems then this is the first thing to check. Be sure to check outputs 'onload' as the regulator can otherwise appear OK.
 

Loading gear and shaft repair

The loading shaft for the Sony has no replacement but most times it can be repaired, unless the gear is in two pieces or a tooth has broken off.

Here is how to repair the shaft when it is out of the machine:

  1. Remove the black plastic gear from the shaft and then clean the shaft of all plastic residue.
  2. Take the gear and pass a hobby knife (or similar narrow blade) down through the gear crack to remove any plastic residue to allow it to close to its correct gap width.
  3. Place the gear in a soft jaw vice such that you can apply pressure to close up the gear crack.
  4. Now use a drill with the same diameter as the outside diameter of metal drive shafts knurled shaft end to clean out the rough plastic residue from the shaft hole.
  5. Take the gear out of the vice. Take the shaft and put super-glue on it and press the shaft back into the gear.
  6. Put the assembly back into the vice again (with the shaft facing down flat, gear top facing up) closing up the gap again but leaving about 3mm of the gear exposed above the top of the vice. (note the gap is facing across the vice gap).
  7. Drill a hole the diameter of paper-clip metal through the top of the gear and shaft but just below the surface of the top disc.
  8. Insert the wire from an unfolded paper clip and turn both ends hard up, then trim off the excess metal. This will lock the plastic gear to the shaft and should keep tension across the gear and not encourage the gap to open up again.
  9. Remove any excess super glue from the cracked tooth gap.
The repaired gear may make a slight noise in operation but that is only an issue when loading and unloading. It puts the machine back into normal operation versus a scrap heap or spares. The pin clears the drive gear by a good margin and prevents the plastic spinning on the shaft again. (by Noel Higgins)

Quick fault guide

Please click on the link if you are able to contribute a solution to this list. Add a new quick fault guide entry.

If you have a question about this model, please raise it on the chatpage.

FaultSolution
Capstan motor speed varying in play. Check capacitor C316, if ok check IC303 (UPC455BC)
Grainy pictures in e-e mode. Suspect failure of the tuner BTS81
Intermittent or erratic clock/timer operation. Check timer chip IC001 on panel TM57
Intermittent or no lacing/unlacing. Check for failure of the shuttle block
Intermittent or no remote control operation. Check capacitor C5 for dry joints
No or poor capstan servo lock, tracking control inoperative. Check transistor Q345 for failure
No or poor playback pictures. Check capacitor C156 on panel YC15
No capstan motor rotation, no playback record. Check resistor R406 for open circuit
No functions. Check for failure of IC602 (LA7205) on the SS34 board
No power on, clock OK Check IC601 for failure
Poor servo lock on playback of own recordings. Check the control track head for contamination or wear
Preset tuner functions inoperative. Check for failure of IC005
Stops after few seconds in the rewind a review modes. Modification: change resistor R2 to 33kohms (panel RD20)
Tape transport erratic / intermittent or no rewind / fast forward. Check the pinch arm assembly and the brake solenoid
Will not enter record mode, record tab safety switch ok. Check IC601 on the SS34 panel for failure
No pictureCheck the drum
Squiggly patterning on playback until machine has warmed up.Replace all three 47µF and both 22µF capacitors in the Power Supply, with high quality parts rated at +85°C.
VCR does not record when you hit recordMake sure the record tab on the tape has not been removed. If it has, tape over the hole.
No display/picture outputDon't forget to check the head cleaning guide on PALsite.
Tape does not wind-up on tape reel bij playback.This is possible by a blowing fuse on the video print board, they are called PS001 or PS002 or PS003 and look like a ordinairy transistor case.
wrong functions on the buttons on frontside.The remedy to solve this problem is, remove the front from the cabinet and replace all the buttons from the U-25 board, the buttons have by his age a resistance inside.
Start but not load the tapeClean the switch of the right of the loader, if continuous equal verify IC'S connected at motor
Tape stops in Play, forward and rewind after a few seconds Check/replace reel sensor board RD20 or RD21 photodiode.
No video or audio outputCheck the AV board YC-31 on the underside of the machine for breaks in the board around the black plastic support plug in the centre of the board by flipping the board up and inspecting the brown surface where cracks are more obvious.
If tracks are broken on the track side use teflon coated wire wrap wire to bridge over cracks by connecting between component lands each side of the crack. Such damage has been noted on a number machines of this model that have been dropped.
Brake solenoid not functioningCheck connections to measure coil resistance. If no resistance measured then inline fuse is blown. Replace fuse.
If no replacement available then use 1/4W 10ohm resistor across the fuse to rsstore operation.
When tape inserted, tape thread ring operates instead of loading tapeCheck capstan solenoid operation. If not working then measure coil resistance. If open circuit then replace coil fuse of the solenoid or the solenoid itself.
The Head Drum tries to spin, but it stops after a few secondsReplace the HALL IC in the Drum Motor.
And remove ALL of the glue in the HALL Device.
Brake solneoid not working to shut off the VTRCheck the spring stopper it's mounted correctly.
Chewed tapesIf take-up reel drive tension is ok then examine pinch roller for worn bearing and replace if necessary.
Machine loads tape and threads around head then stops. No functionsCheck that tape end sensor coil has moved into position. If not, check if the sensor coil spring mount has broken off. If so a 1.5cm length of wire made from a paper clip can be fashioned into hooks at each end to grab the spring and the other end of the paperclip hook can be clipped into the existing hole on the base plate further away from the broken plastic mount and behind a plastic post. The end of the spring should end up at the same position as the original plastic mount was. (happy fixing - betaheaven.com)
Add new solution


Technical centre

Home | Overview | Specifications | Accessories