SL-HF950
1985
Betamax SL-HF950

super beta logo
beta hifi logo
beta vcr logo

Technical


Rear connectors


Fitting a plastic shim to the chassis

Fault and repair guide

No reel rotation

The most common fault with older 950s is lack of reel torque. This can result in the machine shutting down in playback/recored or the tape not being would back into the cassette housing after eject. The best cure for this is to replace the reel chassis. However, because of changes during production you may find that some other bits, such as springs, may need replacing as well.

Sony also made available a 'motor mod kit' which consists of a 0.02mm thick piece of plastic which can be fitted in the worn bearing. Alternatively a small ball bearing can be fitted but this may require the rotor to be filed down to ensure the correct gap between rotor and stator coils.

An alternative solution is if you have a source of hard plastic and a belt hole punch they can be used to create a "plastic" packing piece for the hole the motor shaft rests in. You mainly have to work with the machine upside down. The plastic used here is 0.5mm thick.

Remove the base cover, then the tape carriage cover, then remove the screws securing the reel board and carefully disassemble the unit to access the reel motor board. The real issue is whether the motor board wire coil reels have been too badly damaged by the magnet hitting the coils. Inspect the coils and clean off any copper which may have rubbed across to adjacent wires thus creating shorted turns in that electro magnet coil circuit. I expect the driver circuit eventually blows if presented with an unrealistic load for a long enough period. Clean between the wires of the coils that are damaged and reseal the wires using nail polish. Once you have reassemble the reel drive motor check that the magnet no longer rubs the coils and reassemble the machine.

Thanks to Noel Higgins for this solution

 

Audio level controls not operating

Check that the audio monitor is set to Auto. The VU meters only show the Hi-Fi sound level in this mode.

LED VU meters

Failure of the VU meters

The audio level meters (2 lines of green and red LEDs on the front of the unit) can fail on some segments. Failure can be either a defective LED or a faulty drive IC. It is recommended to test the LEDs first before suspecting the drive unit. Because of the way this unit is constructed though, it is easier to replace the whole unit (if you can).

With a little effort though, it is possible to repair the LEDs:

  1. Open the white plastic bar casing by cutting the melted-legs at the back of the PCB and carefully pull out of the PCB.
  2. Gently scrape all of the burned LED and take extra caution not to break the PCB tracks.
  3. Get a new set of Surface Mount Device LED, usually obtainable from Cellural Phone parts supplier.
  4. Solder each one of them in place.
  5. Check if there's no short circuit of the new soldered component.
  6. Assemble all parts then your VU meter is ready to give a show!

A number of units have been repaired using this method.


VU meter circuit board

Thanks to Baggio Rusli for supplying this fix


Anti-static plastic sheet

Picture dropout due to static buildup

Static can build up between the cassette and the upper drum which will result in what looks like excessive drop out on the tape. Sony fitted a small piece of plastic which connects between the cassette housing and the drum. Remove the lid and have a look if your machine has one fitted.

The diagram to the left shows the location of the plastic sheet to discharge the static build-up.

 

Conversion for additional-AV/S-VIDEO-IN through scart socket

The "SIMUL" switch on the front of the 950 can be converted to allow for an additional input. With the current version, the recorder must be receiving a television channel through the tuner.

How to perform the upgrade.

 

Transport freezes

The deck uses a small DC motor to move the mechanism between different operating modes. A dead spot can develop on the motor which will cause it to stick which results in the machine freezing. While it is possible to clean the brushes / armature of the motor fitting a replacement is a better option if you can find one. The motor also performs the threading / unthreading action but due to the longer action of this mode it rarely ceases during threading.
hall effect sensors with glue
Hall effect sensor attached with glue

No head drum rotation

You may find that the head drum fails to rotate. This is due to a problem with the Hall effect device on the head drum motor which is secured by a blob of glue. Full details on how to fix this can be found on the head motor page.
 

Intermittent audio on line input

The phono connectors are prone to intermittent failure and this can produce a low level or distorted audio input. The connectors come as a moulded unit and so the best remedy for this fault is to replace the entire unit. Many Sony VHS machines, such as the SLV-353, use the same connector.
betamax bias erase transformer
Audio bias/erase transformer

Linear audio not erasing

Sometimes the linear audio on the 950 fails to erase. This is sometimes accompanied by patterning moving down the screen for about the first 10 seconds of a new recording. This implies that the full erase head has failed. The head itself though rarely fails with the usual cause being the transformer (T901) powering it. The part number for this is 1-433-275-00.

Bias oscillator circuit
Bias oscillator circuit

See also the full erase head page.

rear rs422 connector
Rear RS422 connector

Rear RS422 connector modification

The following images show that it is possible to fit a compatible 9 pin RS422 video controller connector to the 950. Here can be seen two 4 colour ribbons going from the connector at the rear to the board at the front.

950 rs422 cable run 950 rs422 cable run 950 rs422 cable run

Thanks to Tim Dyson for providing the images

See also 9 pin serial

Quick fault guide

Please click on the link if you are able to contribute a solution to this list. Add a new quick fault guide entry.

If you have a question about this model, please raise it on the chatpage.

FaultSolution
Line tearing - visible on playbackLine tearing can be seen on playback. ie a handful of lines in the middle of the picture appear right shifted slightly.

Sony has produced the following mod for this fault.

You will need:
1 x 4.7uh
1 x 22pF
1 x 33uh

1. Connect the 4.7uh o R772 (not C803 side) (RP31 board)
2. Connect other side to 22pF.
3. Connect other side of 22pF to ground.
4. connect 33uh in parallel with R807 YC-40 board)
Tape fails to ejectThe sled has become completely jammed. Check the right hand side of the sled (or skate as Sony called it). This can jam because of a spring loaded roller breaking the plastic runner rail. Pushing this down as the tape was ejecting will allow the the mechanism to stay in its rail.

Unfortunately, the plastic rail is part of the "Inner Frame Assembly" (X-3697-606-1) and is no longer available. If you are able to find a replacement, it will probably be a big job to replace as the assembly is a structural part of the VCR, running right down the centre.

linear audio erase t901 failureThis part is no longer available but is used in the sl-f30. I have never heard of it failing in the f30, so if you can get the top tuner board out of an f30, the transformer is located in the uppermost can on the tuner board. simply desolder it and replace the faulty one in the 950 (again located on the tuner board) paying attention to the pinouts. I repaired one of my 3 950s in this way and was completely successful.
intermittent bw recording through av though rf fineI found this was due to dust buildup on the internal side of the av connections to the pcb. simply use compressed air to blow out of the vcr.
cassette holder judders One of my 950s had a juddery cassette holder, it would shake when coming out empty but ok when ejecting a tape. I put a little 3 in 1 oil on the metal pivots each side on the rotation points on the holder machanism, and after a few load ejects to work it in, no more judders.
Linear audio head erase transformer t901This part IS still available new from Visionaids.(29/06/10)
No picture and sound while in playback.When playing a tape but you haven,t no picture but only a grey screen, while in normal power on mode jou have a normal picture by receiving TV channel via RF in, and output via the video and audio out plugs, probably look for bad soldering points on the YC-40 board, i have seen many machine,s from model HF-950 with bad soldering points on special the SS-50, YC-40 and AF-14 board.
Does not play VHS, tape does not fit.Come on guys, it a Betamax, it's not supposed to play VHS.
If you want to play VHS get a VHS. You're not that dumb!
No movement of skate, transport buttons result in no action, but lightCheck and replace IC links present on SS-50 board (PS101,PS301,PS302,PS303) if faulty
No BETA HIFI soundcheck AF 14 board and replace the transistor as necessary
Machine returns to stop intermittentlyIf the machine returns to stop intermittently, check the Drum FF waveform at TP304 on the SS50 (Servo) board. This should be a 5V p-p squarewave that sinks close to 0V. If the bottom of waveform sits above 3V check if diode D315 has gone leaky. A high voltage on TP304 causes the drum safety circuit to activate and stop the machine.
No playback picture, tape counter doesn't changeFor no playback picture with the tape counter stuck, check for CTL (control track) pulses at Pin 15 of IC302 on the SS50 (Servo) board. If these are missing, check under the SS50 board for a modification diode added between D311 Cathode and Q305 Collector (REG 5V) which may have gone leaky.
Intermittent problems - modification components and black sticky padsEarlier SL-HF950 machines have numerous modifications, with the components affixed to the PCBs using black sticky pads. These can break down and become conductive, causing all manner of problems corroded components - like JVC's infamous brown glue...! In one machine I found several pads that measured a few hundred ohms.

If you come across any components attached to PCBs using these black pads I would strongly advise removing all traces of them and replacing them with either hot-melt glue or sticky pads suitable for use on electrical circuitry.
No playback picture, no picture in pause.If the playback picture is blank but E-E is OK, check for around 4.5V at Pin 15 of IC009 on the YC40 board in Play mode. If the voltage is high (6V or more) suspect that C116 has become leaky.

The capacitor can break down intermittently to start with, giving symptoms that could be down to dry joints or similar, before the fault becomes permanent.
Weak playback picture, weak or noisy picture in pauseFor a weak playback picture with a weak or noisy picture in pause, check the PB-RF signal at CN703 Pin 3 on the Head Amp (RP31) board in Play mode - which should be around 800mV p-p. If it is a lot lower, IC704 (CX20061) in the RP31 (Head Amp) module may have failed. Remove the RP31 module, reconnect to the machine and check for around 6V DC on IC704 pins 2, 4 and 6 of the IC in play mode. If one or more pin is low then the IC has died.

IC704 does the AB/A'B' head switching for noise-free still and as a quick fix you can remove the IC and link pins 4 and 7 with a 22R resistor to see if the playback picture returns.

NOTE - Be careful when replacing this IC as one of the two I bought didn't work when fitted. I used an ESD workbench so I may just have been unlucky and got a dead IC, but make sure you follow sensible precautions when replacing it.
The SL-HF950 linear skate loads at the slightest touch of itLift the tuner / audio board (3 screws), disassemble the SL-HF950 loading mecanism (the part including the loading motor, just right of the linear skate, 3 screws and 2 circlips) and stick with superglue the 6 contact blade (which has one or more of its 3 plastic fixations broken and is moving) in its correct position inside the simplified mode switch.(Black part). You can apply some epoxy on it to consolidate the repair.
Didier, from France.
SONY SLHF950 sled mechanism issuesAlso if this mode switch has come loose the sled will pop up and the gears clatter/click until it goes down again un aided.

At the beginning of the plastic glide rail ,a metal roller is putting constant pressure on this underneath when in the closed position. On some 950's this has led to around an inch of this rail breaking off. You will know as when trying to eject a tape the sled will move for a bit and then bang up against the broken bit.
You can repair this successfully and stronger but make sure you save the plastic part that has broken inside.
Add new solution


Technical centre

Index | Specifications | Overview | Accessories