Featured models

previous latest new post  
Karkera
Tuesday 3rd May 2022
10:50 pm U.K.

[email protected]

Dear TIMECODE PRODUCTIONS, sorry for belated messages 2017 to now! As regards your problem remove the cassette compartment and it's attached connectors on the top right power on the unit will be in standby mode with half threading press rew mode and at the motor located between the take-up and supply reeks check voltage on its terminal to be 10V DC if yes your motor is fine check the belt underneath it's unit(you need to remove the bottom cover) replace it if it's oval shaped if motor and belt is fine the problem is with the take-up reel check by finger rubbing whether you can feel the roughness(due to fine lines on it a new reel table will have fine lines) if yes replace rubber tire of the idler which is between the two reels. Else you need to check tape tension guides referring to service manual... Best regards

Karkera
Tuesday 3rd May 2022
10:35 pm U.K.

[email protected]

Dear chris murdock, does the VTR playback video and audio is fine? If yes then demodulator section is fine.. Under EE mode are you able to see the video and hear audio properly (EE mode while standby or recording mode) if yes then your encoder and decoder section is fine your problem is with either RF current in RF board or it's circuitry or weak heads..best regards

Karkera
Tuesday 3rd May 2022
10:29 pm U.K.

[email protected]

Dear Trish Ferrari, you need a 75ohms BNC to BNC cable analog type (if your monitor end is BNC and BNC to RCA if your monitor input is female RCA, however all professional monitors (analog / HD SDI) are BNC type ... best Regards

Karkera
Tuesday 3rd May 2022
10:25 pm U.K.

[email protected]

Dear Roger, you can get the power cord from any electronics spare part shop you need a female 3 pin with a 3 pin outlet plug (molded)purchase a good quality one, best regards

Karkera
Tuesday 3rd May 2022
10:22 pm U.K.

[email protected]

Dear Rodrigo, the problem could be with the tape sensors just check it out the red led I presume to be in proper alignment check that the tape is completely blocking the light from red led to the sensor, try covering the sensors take end and take beginning sensors with a black PVC tape if your problem is solved then to need to physically align it and if not check the circuits if the sensor to servo board. Best regards

Karkera
Tuesday 3rd May 2022
10:18 pm U.K.

[email protected]

Dear Steve, the problem is in the DM board or slight dirty heads try cleaning with IPA and a chamois leather gently and see also just heat with soldering iron all the connecting wires on top of the Umatic head. Best regards

Steve HW
Wednesday 20th April 2022
12:32 am U.K.

[email protected]

Hi,

Hope I can get urgent support. VO-5850P had playback in colour but no audio, now has audio but lost colour. Any advice please?

Rodrigo
Thursday 31st March 2022
6:10 am U.K.

[email protected]

Hi, I have umatic sony vp-7020. I have a problem, I put the tape and it doesn't play, it keeps rewinding to the end of the tape and then it stops. I can't play it, and it does this with all tapes. what can be

Roger A. Jones
Wednesday 23rd March 2022
5:05 am U.K.

[email protected]

Where can I find an AC power cord for a Sony U-matic Videocassette Recorder Model VO-1800?

Trish Ferrari
Sunday 20th March 2022
4:35 pm U.K.

[email protected]

Hi! I have a umatic vo-5020 tape deck and need to buy a Video out cord or connector. Can anyone help me figure out what this is? I've tried searching. It's all foreign to me! Thank you!

Ilppo
Friday 31st December 2021
4:12 pm U.K.

[email protected]

Hi

Got a nice Sony BVU 800P. Working fine but counter stays all zero.

Any suggestions?

chris murdock
Wednesday 20th October 2021
2:43 am U.K.

email

[email protected]

Good evening, I recently purchased a Sony VO-2610 deck, and it is in very good looking condition, aside it will not record a video signal. If I connect the line inputs, it will record the audio, but when playing back the tape, only the audio plays and I get no video output. I am wondering if anyone has experience in this kind of error condition and if there is a part known to fail. I've tried removing the RF board. Any help would be greatly appreciated. Thanks!

Farin
Thursday 7th October 2021
3:05 am U.K.

4422123696

Hello I have a Paramount Pictures U magic cassette God Father 1987 clips I am trying to find out what I might be able to get out of selling the tape I imagine anything with the godfather and being original would fetch a shiny penny or two any one with any info please get to me by smstext

Gérald
Monday 27th September 2021
5:25 pm U.K.

[email protected]

@Glenn McCreedy

It could be that you have a tape with the "sticky shed syndrome". The tape becomes slightly sticky and will stick to mechanical parts. The VCR will then do an emergency STOP and will not accept any other command until you power cycle it. It could be any brand of tape, but Ampex ones are the most prone to have this disease.

If it really is a sticky tape DON'T INSIST IN TRYING TO READ IT: YOU CAN DAMAGE BOTH THE TAPE AND THE VCR, ESPECIALLY VIDEO HEADS.

And in this case, you also must eject it (probably manually) and carefully clean every mechanical part in tape path, especially drum and video heads that are probably clogged with sticky particles.

@Stefan Carlberg, @Glenn McCreedy, but also @everybody thinking that having a VCR is enough to digitize tapes correctly:

To ensure the best transfer possible and preserve your VCR, you MUST first inspect and clean tapes, preferably with a specialized device like RTI Tapechek VT-3100.

And sticky tapes MUST go through a BACKING PROCEDURE before ANY READ ATTEMPT.

And of course, the use of a TBC is mandatory, preferably using DUB Input and DOC (Drop Out Compensation). This imply to use VCR with DUB Out + Sync In + RF (Off Tape) Out (and corresponding In/Out on TBC side).

Trying to self digitize old tapes of any kind (U-Matic/BVU, Betacam...) is NOT a straight forward and easy process, and trying anyway will, most of the time, lead to deceiving results, and ruined tapes and possibly VCR. That's why i would recommand to instead send your precious tapes to a REPUTABLE professional (beware of the ones that will declare themselves "professionnal" just because they have a VCR and a digitizing device, but will not know better than you, and don't have suitable equipments).

If you try anyway: good luck!

Glenn McCreedy
Sunday 12th September 2021
8:58 am U.K.

[email protected]

I have a Sony VP-5000 U-MATIC VCR. I picked it up in a local Tucson auction and was delighted that it worked and played my 3/4" tapes. It's put on maybe two hours since then and today I ran into an issue with it.

I press POWER and it begins to engage for about one second and stops. During that second, the video drum turns about 1/4" and stops. I turn off POWER and the video drum spins about two inches and stops. The first time this happened, I took off the top and inspected it. I turned on POWER and it operated normally. After about five minutes of operation, the issue returned.

I've taken off the top and bottom covers. Lifted out the tape loading carriage and inspected the belts and motion mechanicals. Belts look in good shape and everything that needs to spin, spins fine. Nothing I can see stands out as the problem. I'm wondering if there a bad sensor.

Has anyone run into this issue or something similar? Any insights or tips are greatly appreciated. Thank you.

Stefan Carlberg
Saturday 14th August 2021
5:59 pm U.K.

[email protected]

Hello guys .

I m looking for a U Matic player that works.

I have a JVC CP-5060ET and it come with about 25 Umatic tapes from the 70:s

And i want to transfer them so i m looking for a working machine that can take this BIG Umatic tapes.

If someone in sweden have one i can rent / borrow a week for the transfers that shuld be very nice . Or sell a working one that are simular to the JVC i posted so i get one that works with this tapes ?

Please contact me at [email protected] if you have one .

Many thanx / Stefan / Sweden .

Gérald
Tuesday 3rd August 2021
6:47 pm U.K.

[email protected]

Hi!

I've found in my parts stock 2 Sony cards with a BVU form factor, but i can't find in which BVU (or maybe DMR Digital audio?) model they fit.

MD-19 (1-608-861-13)

CD-24 (1-608-862-13)

Does anybody know which VTR these cards could come from?

Thanks!

Raymond Walker
Thursday 29th July 2021
8:30 pm U.K.

[email protected]:01625530030(UK)

In the late 1970s we made a 16mm school film which the BBC kindly did a transfer to U-matic and VHS for us.

Former pupils would like to see the film again yet the VHS transfer is poor and as their teacher (now retired) I would like to find someone with a U-matic recorder who could make a transfer to an electronic file for a modest charge.

Our universities in Manchester do not have this equipment now, nor does the BBC of course. The cassette is FUJI and is likely to be a hi-band transfer.

Does anyone in Britain know of someone with a functioning recorder that can playback this material (16mins), please?

Thanks, Raymond Walker, Wilmslow, Cheshire

Dilipkumar
Monday 26th July 2021
12:42 pm U.K.

Mobile:07759590213

Hi , thank you. I use to run a VHS Pal duplicating operation many years ago. Since retired, I still have approximately, 70 to 100 brand new, blank unused, packed low band Umatic tapes which I would like to sell for a nominal amount, rather than throw them away and to create some space. Please contact me for a good exchange of a reasonable price, please offer, thank you.

David Henderson
Saturday 3rd April 2021
11:14 am U.K.

[email protected]

Hi guys. I've just bought a sony sl 6ub mk2 which needs a set of belts and the caps replacing on the servo board. Where can I buy the replacement parts from especially the belts. Many thanks David

Joseph DeSantis
Friday 2nd April 2021
3:07 pm U.K.

[email protected]

Hellow Phil,

Sony VO-7000, this is a 2 Hour U-Matic (normal and extended play/Rec. )

Hans Crispin
Wednesday 31st March 2021
10:55 am U.K.

[email protected]

Hello dear U-Matic friends!

My name is Hans Crispin and i live and work in Stockholm Sweden. I am looking to buy a Sony VP 9000 U-Matic or a Sony VP 9600 U-Matic Both in PAL. It must be compatible with both lowband , highband and SP in good working condition. Please give me a call or drop me a E-mail if you have any of the above for sale!

Best regards to you all

Hans Crispin

Cell +46 70 590 77 88

[email protected]

U-Max
Thursday 25th June 2020
12:29 pm U.K.

Hi Phil,

maybe it's just standard format related. Are you trying to play a NTSC tape on a PAL VCR or viceversa?

Phil Reed
Thursday 25th June 2020
10:20 am U.K.

[email protected]

Half speed u-matic?

A guy on another forum has me tapes that appear to be recorded at half speed. Does anybody remember such a machine?

I vaguely remember one, but can't find any info.

Cheers, Phil.

U-Max
Sunday 21st June 2020
2:35 pm U.K.

[email protected]

Dear Christoph G.

as far as I know all BVU models have built-in TBC.

Christoph G.
Tuesday 14th April 2020
10:07 am U.K.

Hello,

how can I check which Umatic VTR model has a TBC?

Is the BVU 950P the only machine which has a TBC?

br

Christoph

Steve Hartwell
Saturday 11th April 2020
8:03 pm U.K.

[email protected]

Roderick, everything I've read do NOT mention Sony KCS-20 tapes as having sticky shed syndrome problem. Do you know if those tapes can have the problem too ?

Steve Hartwell
Saturday 11th April 2020
4:32 am U.K.

[email protected]

How to Bake a Video Tape

https://www.youtube.com/watch?v=7qJ9s9iTCFY

Steve Hartwell
Saturday 11th April 2020
12:28 am U.K.

[email protected]

Thank you Roderick. So, how do I go about safely baking the KCS tapes ?

RoderickvG
Friday 10th April 2020
11:05 pm U.K.

[email protected]

Steve, KCS tapes are known for their 'sticky tape syndrome', start baking them probably for a few days as they appear to be really bad.

Steve Hartwell
Friday 10th April 2020
9:48 pm U.K.

[email protected]

My Sony U-matic V0 9800 SP is NTSC, sorry, but, still hoping for help.

I have a box of quite a few KCS-20 Umatic S video tapes. I have played a couple of others in my machine a year ago or so, but having troubles with this 'new' bunch. 1st one I tried my machine tried to load, pulled the tape out of the cassette about an inch, or 2.54 cm, then it stops, and after a few seconds the machine goes into Error 20 mode. Then it won't eject the tape. I finally opened the machine, lifted the tape off the pullout spindle, pulled the tape carriage up and got the tape out that way.

So, I put in my testing tape, a 60BRS full size tape, and it loaded, played, and ejected no problems.

I have not tried any of the other KCS-20 tapes yet.

I've been told the KCS-20 tapes have been sitting in their big cardboard box since about 1980. They look ok to me, just looking at them.

Any thoughts ?

Could I try baking the video tapes ?

George Smith
Thursday 31st October 2019
9:41 pm U.K.

[email protected]

Hi can someone please tell me if the VO-5630 is hi band or lo band. Thanks in advance

Chris Margrave-Gregory
Wednesday 16th October 2019
2:19 pm U.K.

[email protected]

For Sale For Sale For Sale For Sale For Sale.........

Hi I currently have 4 x VO 9800P U-matic machines for sale - brand New and in there original box.

Each machine is still within its original Sony Wrap. We have also just had them fully serviced by a Sony engineer to make sure the greece etc has not dried out as this can happen when stored for a long period of time.

The hours are 0 on the machines so they are literally brand new.

Please let me know if you are interested in these machines - ideal for archive

you can contact me at [email protected] or call 0044 (0)1932 240305.

Kindest Regards

Chris

DAVID BRUNNER
Wednesday 4th September 2019
3:07 am U.K.

[email protected]

Hello Dogapult, In USA the system is NTSC and in others countries PAL this page is for PAL but welcome

I have a U-matic Sony VO-2630 (PAL low band) and I want tapes but exist 3 types in small and big:

low band, hi band and SP

Of what type are your tapes?

The vcrs play the more old formats but not the more new and I am not sure if a tape hi band and SP tapes damage the low band vcrs and if the SP tapes damage the hi band vcrs

Do you know or somebody knows?

Dogapult
Monday 2nd September 2019
6:40 am U.K.

[email protected]

I apologize, I accidentally put my first post of this on the Betamax chat page.

Hey Everyone. Fancy finding this sort of thing. I recently got ahold of a small pile of U-matic tapes and a player in a warehouse clearance. I'd love to find out what's on the tapes. However, The player I acquired is the BVU-150, and all the tapes are the "large size" format, (such as the 3M UCA-10) that the BVU-150 can't deal with. I haven't tested said device, as I have nothing to test it with, although I do have the carrying bag and strap for it. I will admit, I don't know if the BVU-150 works. But it does open and close. There is no battery in it.

I am in Detroit, USA.

If someone would be interested in perhaps trading that BVU-150 for a player that can handle those tapes (and is of similar performance, preferably) , I'd be interested.

Thank you!

PS: In the same set I ended up with a pile of Betacam SP tapes and bought a UVW-1600 off Ebay to play them, and it worked a treat. Really interesting stuff. I'll probably rip them and put them on Youtube at some point.

Hans
Thursday 8th August 2019
10:15 pm U.K.

[email protected]

Did anyone find a PDF manual for the VP1210 UK?

If so, could you let me know where to obtain it or could you email it to me? Cheers, H

DavidD
Monday 1st July 2019
5:44 pm U.K.

[email protected]

(this is posted on 01 June 2019)

Hello U-Matic Friends,

I have 22 NOS of Sony U-Matic KCA-60's, of which 12 are in an unopened case from Sony (still has staples in it, never been opened) as well as another case with 10 unopened/unused KCA-60's in it. These are the ones which have the colorful case graphic sleeve (red, green, yellow, blue stripes) and black case. Each case has the original contents inside and never been opened.

If you are interested (USA Only) please email me at my address below and i can send you pictures and discuss cost.

Thank you very much,

David

[email protected]

OHIO USA

Moe
Wednesday 19th June 2019
7:09 am U.K.

[email protected]

Hello everyone!

Wondering if anyone has a Sony Umatic DMR-4000 service manual for sale?

I'm also interested in Umatic 3/4" test/ alignment tape.

Looking forward!

Moe

Carl Baker
Saturday 27th April 2019
10:55 pm U.K.

[email protected]

Greetings!

I will buy your VO-9850, VO-9800, VO-9600, VP-9000, BVU-950, BVU-920, BVU-900, and BVU-850. Email Carl at [email protected]

Pep Vives
Saturday 29th December 2018
1:38 am U.K.

[email protected]

Dear friends, I'm from Spain, sorry for my English. I have a problem with my SONY VO-8800P portable u-matic so player, because I play a tape and apears in black&white and without sound.

I don't know if there are a incompatibility problem between player/tape.

I hope your answer.

Best regards

Alex Z
Wednesday 5th December 2018
3:18 pm U.K.

[email protected]

Hi fellow U-matic users.

I am after around a dozen 7 pin Y/C Dub Cables that were used by most of the Broadcast U-matic machines back in the day.

If anyone knows where I can obtain these then please let me know

Alex Z

previous latest new post